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The Office Button

Create a new document
1. Click on the Office Button.
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2. Click on New.

ﬂﬂew

3. Click on Blank Workbook.

Open a recent document
1. Click on the Office Button.

e
o

2. On the right hand side of the pop-up window you will see a list of your recent documents.
3. Click on the document you wish to open.

Open a document
1. Click on the Office Button.

1'/03
_ o

2. Click on the Open icon.

ﬂ New

L
/ Open
3. Adialog box will open. Find your document and click on Open.

Print
1. Click on the Office Button.

2
o

2. Click on Print.
a. Print Preview will show you a preview of your document.
b. Quick Print will print 1 copy to your default printer.
c. Print will let you choose your printer and how many copies you want to print.



Save a document
1. Click on the Office Button.

>
2. Click on Save to save the document in its current or default format.
) The default format is .xlIsx — a format that saves space but might be incompatible
with older versions of Excel. If you are going to share this document use Save As to choose a
format that is more universally recognized.
3. Click on Save As to manually choose the format.
4. The formats are:

* Excel Document — this will save the document in the .xIsx. This format is not
recommended if you will be sharing the document.

* Excel Macro-Enabled Workbook — this will save the document in the .xIsx format, but
with additional support for macros. Choose this format if your spreadsheet heavily
relies on macros.

* Excel Binary Workbook — this format is preferred for spreadsheets that consists of tens
of thousands of rows and/or columns and includes macros.

Excel 97-2003 Workbook — this is the best way to save your documents, especially if you
will be sharing it with others. To set this as the default:
1. Click on the Office Button.

2. Click on Excel Options.
3. Click on Save.
4. Under Save files in this format choose Excel 97-2003 Workbook.
5. Click OK.
The Home Tab
Change the font

1. Options for changing the font are under the Home tab.
2. You can also click on the expansion button to make several font changes at the same time.

ERdIEEE RIS R S

Font —



Change the vertical cell alignment
1. Select the cell(s) that wish to change. You can select the entire spreadsheet by clicking on the
triangle in the upper-left corner of the spreadsheet.
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2. Click on the Home tab.
3. The top row of icons under the Alignment heading controls the vertical alignment in each cell.
\

l‘ 'y/'" ;Wrap Text

|| €=

=aj Merge & Center ~

Alignment F
Click on the icon that corresponds to the desired alignment.

5. Clicking on the Alignment expansion button will allow you to make changes to both the
alignment and the cell.

§§ ﬁ Merge & Center ~

Alignment ﬁ F

Change the horizontal cell alignment
1. Select the cell(s) that wish to change. You can select the entire spreadsheet by clicking on the
triangle in the upper-left corner of the spreadsheet.
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2. Click on the Home tab.

3. The second row of icons under the Alignment heading controls the horizontal alignment in each
cell.

\ l. @/"‘ = Wrap Text

=| | =3 Merge & Center ~

==

Alignment P

4. Clicking on the Alignment expansion button will allow you to make changes to both the
alignment and the cell.

3= || a3 Merge & Center ~

Alignment ﬁ E



Indent cell contents
1. Select the cell(s) that you wish to change.
2. Click on the Home tab.
3. Click on the Increase Indent icon.

\"?7'| =9 Wrap Text
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Alignment F

Wrap the text in a cell
1. Select the cell(s) that you wish to change.
2. Click on the Home tab.

3. Click on the Wrap Text icon under the Alignment heading.

> ‘ = Wrap Text
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3= || a3 Merge & Center ~

Alignment P

Merge cells
1. Select the cells that you wish to merge.

[ritle |

Click on the Home tab.
Click on the Merge & Center icon.
" §!Wrap Text
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=| ’;-13 Merge & Center ~
Alignment L

Choose the merge style from the drop-down menu.
5. The cells should now be merged.

| Title l




Find specific information in the spreadsheet
1. Click on the Find & Select icon.

3 AutoSum ~ A? \ﬁ
@] Fill ~

Sort & |Find &
(2 Clear ~ Filter~ 'Select ~

Editing

2. Choose Find from the drop-down menu.
3. Inthe Find what field type in the word or number you are looking for.
4. Find Next will select each instance separately and Find All will show all of the instances at once.

Find and replace information in the spreadsheet
1. Click on the Find & Select icon.

3 AutoSum ~ A? \ia
@] Fill ~

Sort & |Find &
(2 Clear ~ Filter v 'Select ~

Editing

2. Choose Replace from the drop-down menu.
3. In Find what type in what you want to change, in Replace type in the new material.

Format numbers
1. Select the cell(s) that you wish to change.

2. Click on the Home tab.
3. You can change the number type from the drop-down menu under the Number heading.

Number -
| =Gt e 9= [ %8152

Number P

4. You can also change the number by clicking on the icons.
Number v

| $ |mtSemimen| a8 528|

| Number I

5. The Number expansion button will allow you to make changes to both the number and the cell.
Number v

|$ ~ % 9o |%8 3%

| Number === 0 |



Automatically format a table
1. Select all of the cells in your table.

Budget

Income 300
Expenses 150_

Click on the Home tab.
Click on the Format as Table icon under the Styles heading.

L) |
=/
Format Cell

as Table v Styles ~

Styles
Choose the desired style from the drop-down menu.

5. A new window will pop up, asking you to verify the table’s cells and asks if you have column
headers. If you have headers, make sure “My table has headers” is checked. Click OK.

6. The table will now be formatted with sort-able headers. If the table did not originally have

headers, the program will automatically add them.

Budget

column1 B3 column2 B2

Income 300
Expenses 150,

Insert cells

1. Click on a cell that is located where you wish the new cell to go.
1 4 7
2| 5! 8
3 6 9

Click on the Home tab.
Click on the bottom half of the Insert icon under the Cells heading.

T | Ex
B (A :,_J
Insert | Delete Format
= - -

Cells
Click on Insert Cells.
5. A new dialog box will appear. Choose what kind of insert you would like.
¢ Shift cells right will insert a single cell, moving old cells to the right.
¢ Shift cells down will insert a single cell, moving old cells down.
* Entire row will insert an entire row, moving old cells down.



* Entire column will insert an entire column, moving old cells to the right.

Delete cells
1. Click on the cell that you wish to delete.

1 = 7
2| S.I 8
3 6

Click on the Home tab.
Click on the bottom half of the Delete icon under the Cells heading.

e

Insert | Delete |[Format
- = -

Cells
Click on Delete Cells.
5. A new dialog box will appear. Choose what kind of insert you would like.

9

¢ Shift cells left will delete a single cell, moving old cells to the left.

¢ Shift cells up will delete a single cell, moving old cells up.

* Entire row will delete an entire row, moving old cells up.

* Entire column will delete an entire column, moving old cells to the left.

Format a cell
1. Click on the cell(s) that you wish to format.
2. Click on the Format icon under the Cells heading.

Insert Delete [Format

Cells
3. Adrop-down menu with the following editing information will appear:
* Cell Size will allow you to change the Row and Colum height and width.
* Visibility will allow you to hide or unhide cells.
* Organize Sheets will allow you to make alterations to the entire spreadsheet.
* Protection will allow you to lock cells.
4. You can also click on the Font, Alignment or Number expansion buttons to change the

appearance of cells.
[ ] KA é -
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Sort data
In a table without headers:

1. Select a cell in the column that you wish to sort.

Expenses
Groceriesl S 200.00 _I
Electricity S 55.00
Rent S 650.00

2. Click on the Sort & Filter icon under the Editing header.

¥ AutoSum ~ A? [ﬁ

Fill ~
J Sort & | Find &
(2 Clear ~ Filter v Select ~

| Editing ‘
3. Choose which type of sort you wish to perform.

In a formatted table with headers:

1. Click on the down arrow next to the header of the column that you wish to sort.

Expenses

Item IZI Cost IZI
Groceries S  200.00
Electricity $  55.00
Rent S 650.00 ,

2. Choose which type of sort you wish to perform.

The Insert Tab

Insert an image
1. Click on the Insert tab.

Home Insert Page Layout

2. Click on the Picture icon.

HE®

Picture| Clip Shapes SmartArt
Art v

Illustrations

3. Choose the image from the dialog box and click on the Insert button.

11



Insert a chart
1.

Expenses

Select all of the cells that you wish to convert into a chart.
Groceries

S 200.00

Electricity $ 55.00
Rent

S 650.00 1

Click on the Insert tab.

Home Insert Page Layout
3.

Choose your chart type from the Charts header.

S Sl i 1)

Bar Area Scatter Other
X > ¥ e Charts ~
Charts U
4. Refine the chart’s style by selecting an option from the drop-down menu.
5. Customize the chart by selecting the chart image and clicking on the Chart Tools header.
Bookl - Microsoft Excel Chart Tools
yrmulas Data Review View Design Layout Format
Insert a website
1. Click on acell.
2. Click on the Insert tab.
Home Insert Page Layout
3.

Click on the Hyperlink icon.

Hyperlink| Bookmark Cross-reference

Il |

Links [
4. Type the web address into the address field and click OK.
Address:

[=]

C o | [e=]
You can also type the web address into the cell and click on the tab key.

www.biochem.wisc.edu| —> www.bioc&em.wisc.ebu

12



Insert an email address
1. Click on acell.
2. Click on the Insert tab.

Home Insert Page Layout

3. Click on the Hyperlink icon.

Q@ 2 =

Hyperlink|Bookmark Cross-reference

Il |

Links |
4. Click on the E-mail Address icon.

E-mail Address

v

Type the E-mail address into the E-mail address field and click OK.
E-mail address:

* You can also type the E-mail address into the cell and click on the tab key.

|johndoe@wisc.edu| —> ‘|ohndoe@Eisc.edu !

Add a header or footer to the spreadsheet
1. Click on the Insert tab.

Home Insert Page Layout

2. Click on the Header & Footer icon.

= = : I
= 4 &) 2
Text | Header 'WordArt Signature Object Symbol

Box & Footer v Line v
Text

3. The spreadsheet will change to the Page View.

il

a. Click on “Click to add header” to add a header to the page.
b. Click on “Click to add footer” to add a footer to the page.

13



Add page numbers to the spreadsheet
1. Click on the Insert tab.
Home Insert Page Layout

2. Click on the Header & Footer icon. The spreadsheet will change to Page View.

A 54 4w Q

Text | Header WordArt Signature Object Symbol
Box & Footer h Line

Text

3. Click on the area of the header or the footer where you want the page numbers to go.

Footer

4. Click on the Page Number icon under the Header & Footer Tools tab.

E@‘\)_/-

Page Number Current Current File File
Number of Pages Date Time Path Name

l_ Header & Footer Elements

The Page Layout Tab

Change the theme
1. Click on the Page Layout tab.

Insert Page Layout | Formulas

2. Click on the Themes icon.
j I colors -
‘. Al|Fonts ~
Themes
@ Effects ~

Themes
3. Click on the desired theme in order to change the entire spreadsheet.

Change the font
1. Click on the Page Layout tab.

Insert Page Layout | Formulas

2. Click on the Fonts icon.

n Colors ~

14



3. Click on the desired font in order to change the entire spreadsheet.

Change the margins
1. Click on the Page Layout tab.

Insert Page Layout Formulas

2. Click on the Margins icon.

L] B N=
r |3 =
Margins Orientation Size Print Breaks

- - - Al'ea - v
Page Setup

3. Choose a pre-set margin design or customize your own margins by clicking on Custom Margins.

Change the page orientation
1. Click on the Page Layout tab.

Insert Page Layout Formulas

2. Click on the Orientation icon.

[ |25,/ 05 @& B

f [

Margins |Orientation| Size  Print Breaks
v v v Areav v

| Page Setup
3. Click on the desired orientation.

Change the paper size
1. Click on the Page Layout tab.

Insert Page Layout Formulas

2. Click on the Size icon.

ERIEIrEY=

Orientation | Size Print Breaks
v v Area~ v

Page Setup

3. Choose your paper size from the drop-down menu.

15



Select a specific area to print
1. Select the cells that you wish to be included in the print area.
2. Click on the Page Layout tab.

Insert Page Layout Formulas

3. Click on the Print Area icon.

b e =
[_bl @ =] ‘ —— ‘_j_l
Size Print | Breaks Background Print

v Area~ v Titles
Page Setup M

4. Click on Set Print Area. When you print the spreadsheet it will only print this selected area.

Clear the print area.
1. Click on the Page Layout tab.

Insert Page Layout Formulas

2. Click on the Print Area icon.

b S =
Ij @ =] ‘ - ‘j
Size Print | Breaks Background Print

v Area~ v Titles
Page Setup I

3. Click on Clear Print Area.

Insert a page break

1. Click on the cell just below where you would like the page break.

2. Click on the Page Layout tab.

Insert Page Layout Formulas

3. Click on the Breaks icon.

>l—| | =
lj @ =| ‘ —— ‘j
Size Print |Breaks Background Print

v Area~ v Titles
Page Setup P

4. Click on Insert Page Break.

16



Remove a page break
1. Click on a cell in the first column of the page that has the page break.
2. Click on the Page Layout tab.

Insert Page Layout \ Formulas

3. Click on the Breaks icon.

lj@ &) C

Size Print Breaks Background Prmt
> Area~ 2 Titles

Page Setup s

4. Click on Remove Page Break.

Insert a background
1. Click on the Page Layout tab.

Insert Page Layout \ Formulas

2. Click on the Background icon.

0 & =

Size Print Breaks Background‘ Print
> Area~ v Titles

Page Setup s

3. Click on the image you wish to insert and click on Insert.

Remove a background
1. Click on the Page Layout tab.

Insert Page Layout | Formulas

2. Click on the Delete Background icon.

RS :ﬂ

Size Print Breaks Delete Print
v Area~ v Background Titles

Page Setup L




Limit the width of the spreadsheet
1. Click on the Page Layout tab.

Insert Page Layout Formulas

2. Click on the drop-down menu next to Width in the Scale to Fit section.
o+ Width: Automatic ~
|| Height: Automatic ~
] Scale: 85% -
) Scale to Fit I
3. Choose the maximum number of horizontal pages that you wish your spreadsheet to stretch
across.

Limit the height of the spreadsheet
1. Click on the Page Layout tab.

Insert Page Layout Formulas

2. Click on the drop-down menu next to Height in the Scale to Fit section.
54 Width: Automatic ~
;‘d M Automatic ~
] Scale: 85% o
Scale to Fit ]
3. Choose the maximum number of vertical pages that you wish your spreadsheet to stretch
across.

Hide the gridlines
1. Click on the Page Layout tab.

Insert Page Layout Formulas

2. Under Gridlines in the Sheet Options section there is a View option. Remove the checkmark.
Gridlines | Headings

View v View
Print Print
Sheet Options ™

Show the gridlines when printed
1. Click on the Page Layout tab.

Insert Page Layout Formulas

2. Under Gridlines in the Sheet Options section there is a Print option. Click on the box next to
Print.

18



Gridlines | Headings
V| View | ¥V View
Print 'l Print

Sheet Options =

Hide the header
1. Click on the Page Layout tab.

Insert Page Layout Formulas

2. Under Headings in the Sheet Options section there is a View option. Remove the checkmark.
Gridlines | Headings
View
Print | " Print
Sheet Options =

V| View

Show the header when printed
1. Click on the Page Layout tab.

Insert Page Layout Formulas

2. Under Headings in the Sheet Options section there is a Print option. Click on the box next to

Print.
Gridlines | Headings
V' View | ¥V View

Print Print

Sheet Options =

The Formulas Tab

Insert a formula
1. Click on the cell that will perform a function.
2. Click on the Formulas tab.

Page Layout Formulas Data Review View

3. Click on the Insert Function icon.

I B EEAE AP @

Insert AutoSum Recently Financial Logical Text Date & Lookup & Math More
Function v Used ~ > > v Time v Reference ¥ & Trig ¥ Functions ~

Function Library
4. Click on the desired function from the pop-up menu. Click OK.

5. Answer the questions in the Function Arguments window and click OK.

19



The Data Tab

Import data from Access
1. Click on the Data tab.

Formulas Data Review View

2. Click on the From Access icon.
D HED) =R B
Cr | E9 =L =
From | From From From Other
Access Web Text Sources v

Get External Data
3. Click on the Access database you wish to import. Click Open.
4. Select the table you wish to import. Click OK.

5. Select how you want to view the data and where in your spreadsheet you wish the data to

appear. Click OK.

The Review Tab

Spell check the spreadsheet
1. Click on the Review tab.

Formulas Data Review View

2. Click on the Spelling icon.

% 4 [ %

Spelling|Research Thesaurus Translate

Proofing

Add a comment to a cell
1. Click on the cell that requires a comment.
2. Click on the Review tab.

Formulas Data Review View
3. Click on the New Comment icon.
L] N I f] - Show/Hide Comment
4» Show All Comments
New Delete Previous Next

Comment > Show Ink

Comments

4. Type in the comment. Click on the spreadsheet to close the comment window.

20



The View Tab

Change the workbook view
1. Click on the View tab.

Data Review View

2. Choose the desired view from the Workbook Views heading.

=S =INEE]

Page Page Break | Custom Full
Layout Preview Views Screen

Workbook Views

* Normal - the default view.

* Page Layout — breaks the spreadsheet into pages that show the margins, header, footer

and page breaks.

* Page Break Preview — similar to the default view but also shows the page breaks.
* Custom Views — allows you to create a customized view.

*  Full Screen — removes the formatting tabs and office buttons, causing the cells to fill the

entire screen. Click on the Excel icon and click on Restore to return to the normal

screen.

Bcold - Microsoft Excel

A =

Remove the formula bar
1. Click on the View tab.

Data Review View

2. Remove the checkmark next to Formula Bar.

Ruler Formula Bar
V| Gridlines V| Headings
Message Bar

Show/Hide

Show the formula bar
1. Click on the View tab.

Data Review View

2. Putacheckmark in the box next to Formula Bar.

Ruler Formula Bar
V| Gridlines V| Headings
Message Bar

Show/Hide

21



Zoom in
1. Click on the View tab.

Data Review View

2. Click on the Zoom icon.

)

..... =N

Zoom | 100% Zoomto
Selection

Zoom

3. Choose a magnification percent. Click OK.

Rows & Columns

Hide a row or column
1. Right-click on the number of the row or letter of the column that you wish to hide.

A C
1 1 2 3
: |

2. Click on Hide.

Reveal a hidden row or column
1. Select the columns or rows on both sides of the hidden row or column.
A £
]

1l 3|

2. Right click one of the selected columns or rows.
3. Click on Unhide.

1
2

Change the width of a column
1. Right-click on the column you wish to change.
2. Click on Column Width.
3. Type in the desired width in the pop-up box.
* Double-clicking on the right-hand edge of the column will automatically adjust the column
width.



Change the height of a row
1. Right-click on the row you wish to change.
2. Click on Row Height.
3. Typein the desired height in the pop-up box.
* Double-clicking on the bottom edge of the row will automatically adjust the row height.
A B

(;) ‘ 1




Menu Map

Home Tab
Clipboard

Paste

Cut

Copy

Format Painter
Expansion Button

Font Face

Font Size

Font Style

Cell Borders

Fill

Font Color
Expansion Button

Alignment

Vertical Align
Orientation
Horizontal Align
Indent

Wrap Text
Merge & Center

Number

Number Format
Accounting Format
Percent Style
Comma Style
Decimal

Expansion Button

Conditional Formatting
Format as Table
Cell Styles

Insert
Delete
Format

Editing
e AutoSum
* Fill
* (Clear

e Sort & Filter
* Find & Select

Insert Tab
Tables

* PivotTable

* Table
Illustrations

* Picture

* C(Clip Art

* Shapes

*  SmartArt
Charts

e Column

* Line

* Pie

* Bar

* Area

* Scatter

* Other Charts
* Expansion Button

¢ Hyperlink

* Text Box
e Header & Footer

*  WordArt

* Signature Line
* Object

*  Symbol
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Page Layout Tab Formulas Tab

Themes Function Library

* Themes * Insert Function

* Colors e AutoSum

* Fonts * Recently Used

s Effects *  Financial
Page Setup * Logical

* Margins * Text

* Orientation * Date & Time

* Size * Lookup & Reference

*  Print Area * Math & Trig

* Breaks * More Functions

* Background Defined Names

*  Print Titles * Name Manager

* Expansion Button ¢ Define Name
Scale to Fit * Usein Formula

*  Width * Create from Selection

* Height Formula Auditing

* Scale * Trace Precedents

* Expansion Button * Trace Dependents
Sheet Options * Remove Arrows

* Gridlines * Show Formulas

¢ Headings *  Error Checking

* Expansion Button * Evaluate Formula
Arrange *  Watch Window

* Bringto Front Calculation

¢ Send to Back ¢ Calculation Options

* Selection Pane * Calculate Now

¢ Align ¢ Calculate Sheet

* Group

* Rotate



Data Tab
Get External Data
* From Access
*  From Web
*  From Text
*  From Other Sources
* Existing Connections
Connections
e Refresh All
* Connections
* Properties

*  Edit Links
Sort & Filter

* Sort

* Filter

* (Clear

* Reapply

* Advanced
Data Tools

* Text to Columns

* Remove Duplicates

¢ Data Validation

* Consolidate

*  What-If-Analysis
Outline

* Group

* Ungroup

¢ Subtotal

* Show Detail
¢ Hide Detail

* Expansion Button

Review Tab
Proofing
* Spelling
* Research
* Thesaurus
* Translate

Changes

Protect Sheet

Protect Workbook

Share Workbook

Protect and Share Workbook
Allow Users to Edit Ranges
Track Changes

View Tab
Workbook Views

Normal

Page Layout

Page Break Preview
Custom Views

Full Screen

Show/Hide

Zoom

Ruler
Gridlines
Message Bar
Formula Bar
Headings

Zoom
100%
Zoom to Selection

Window

New Window
Arrange All
Freeze Panes
Split

Hide

Unhide

Macros

Macros
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